The new site is up and running.
Please CLICK HERE to go to new site.

Or go to WWW.SMARTAPPSWORLD.COM




HomeHomeFAQRegisterLog in

HOW TO UPGRADE YOUR WM 6.0 VZW Q9C AND/OR Q9M TO WM 6.1 ! View previous topic View next topic Go down
Go to page : 1, 2, 3 ... 21 ... 42  Next
Author Message
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Fri Sep 05, 2008 8:30 am

GONE !!!! Hehehehehehe . . . Smile -Q

Last edited by Q-Area51 on Thu Mar 19, 2009 6:35 pm; edited 77 times in total
Back to top Go down
Reply to topic
alafave0816
Newbie

avatar


Male
Age : Number of posts : 9My Device : Moto Q9cCarrier : VerizonLocation : Ohio

View user profile


Mon Sep 08, 2008 4:51 am

Uh, guys, I got a problem.

I followed all the directions, and at the end of the flash, RSD tells me to manually power up my phone, which I figured was wrong since its not in the tutorial, so I left it for a while. Eventually I realized nothing was going to happen, so I decided to do it, but it wont boot it always goes straight to the Bootloader screen.

I have tried taking the battery out, no help. It isn't recognized by my comp.

I'm really hoping someone here can help me.
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Mon Sep 08, 2008 4:57 am

How long was "eventually???"

You'll need to do a master reset to clear the phone and start all over.

You OK with that?

(Hold your center d-pad key and then start your phone with the power key.)


Last edited by Qarea51 on Mon Sep 08, 2008 5:06 am; edited 1 time in total
Back to top Go down
Reply to topic
alafave0816
Newbie

avatar


Male
Age : Number of posts : 9My Device : Moto Q9cCarrier : VerizonLocation : Ohio

View user profile


Mon Sep 08, 2008 5:05 am

15 minutes or more
Back to top Go down
Reply to topic
alafave0816
Newbie

avatar


Male
Age : Number of posts : 9My Device : Moto Q9cCarrier : VerizonLocation : Ohio

View user profile


Mon Sep 08, 2008 5:06 am

RSD does actually recognize it, and I can go through the flash process again, but same outcome. It's like it's not deleting the flashing files when its done. its very odd. I guess i'll try it a few more times to see if I get any luck.
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Mon Sep 08, 2008 5:15 am

alafave0816 wrote:
RSD does actually recognize it, and I can go through the flash process again, but same outcome. It's like it's not deleting the flashing files when its done. its very odd. I guess i'll try it a few more times to see if I get any luck.

Sounds like a plan but I'd do the master reset first to be safe. GOOD LUCK !!!!!!

Maybe this time - DO the restart at the end when prompted.

Got my fingers crossed for ya !!!!!!!!!!!
Back to top Go down
Reply to topic
alafave0816
Newbie

avatar


Male
Age : Number of posts : 9My Device : Moto Q9cCarrier : VerizonLocation : Ohio

View user profile


Mon Sep 08, 2008 5:20 am

Ok, I am trying to do the master reset, but, as soon as I pop the battery back in it comes on, no power button necessary. I try holding the center D pad, but it still goes right to the Motorola Flash Mode Bootloader screen.

As an aside, it's amazing service that youre here helping me at 1:18am. Thanks!
Back to top Go down
Reply to topic
alafave0816
Newbie

avatar


Male
Age : Number of posts : 9My Device : Moto Q9cCarrier : VerizonLocation : Ohio

View user profile


Mon Sep 08, 2008 5:42 am

Ok guys, if you've been following the drama in my life, we have a happy ending.

The deal was the phone was getting stuck in the Flash Mode, so it would never boot to the Windows OS. But RSD could still recognize it, because it was in the flash mode that RSD had originally put it into.

I tried several times to master reset (which it would not do), and to reflash, and I had the same problem every time: it failed on the last step, where its supposed to take the phone out of flash mode and reboot.

I think I got lucky, I uninstalled RSD 3.2, and found RSD version 4.2, and installed, that, and since I could still see the phone with RSD, i reflashed again using the same ROM, and voila, at the last step, the phone rebooted (although it did wait for like 2 minutes before doing so) and booted back to windows 6.1!

If anyone else has this problem, I would recommend trying a different version of RSD, maybe you will have the same luck I had. If anyone needs anything, or just 2 cent suggestions, please feel free to PM me, or ask on here.

Also, a huge thank you to Qarea, thanks for helping me trouble shoot, and thanks for a great tutorial! Thanks for helping bring Verizon out of the bronze age.
Back to top Go down
Reply to topic
Crash Override
Super Moderator

avatar


Male
Age : Number of posts : 1994My Device : Q9CCarrier : SprintLocation : MN, USA

View user profile


Mon Sep 08, 2008 5:52 am

glad you found a solution as well and didn't end up with a bricked phone
_________________
"You think anyone wants a roundhouse to the face while I'm wearin these bad boys?" - Rex Kwon Do
Applications on my Q9C
"Slowly stickin it to the man, one letter from them at a time."
Back to top Go down
Reply to topic
Sir Duke
Out Of Control



Male
Age : Number of posts : 2828My Device : HTC PRO/Q9cCarrier : SprintLocation : Cali

View user profile


Mon Sep 08, 2008 6:47 am

we have RSDlite 4.2 in our downloads section Wink
_________________
Please don't ask for support via PM!







You (Guest) wrote 0 posts since you registered ().


Last edited by Sir Duke on Mon Sep 08, 2008 4:24 pm; edited 1 time in total
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Mon Sep 08, 2008 7:51 am

Sir Duke wrote:
we have RSDlite 4.2 in our downloads section Wink

I couldn't find it there myself, sorry. I'll look again.
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Mon Sep 08, 2008 7:57 am

alafave0816 wrote:
Ok guys, if you've been following the drama in my life, we have a happy ending.

The deal was the phone was getting stuck in the Flash Mode, so it would never boot to the Windows OS. But RSD could still recognize it, because it was in the flash mode that RSD had originally put it into.

I tried several times to master reset (which it would not do), and to reflash, and I had the same problem every time: it failed on the last step, where its supposed to take the phone out of flash mode and reboot.

I think I got lucky, I uninstalled RSD 3.2, and found RSD version 4.2, and installed, that, and since I could still see the phone with RSD, i reflashed again using the same ROM, and voila, at the last step, the phone rebooted (although it did wait for like 2 minutes before doing so) and booted back to windows 6.1!

If anyone else has this problem, I would recommend trying a different version of RSD, maybe you will have the same luck I had. If anyone needs anything, or just 2 cent suggestions, please feel free to PM me, or ask on here.

Also, a huge thank you to Qarea, thanks for helping me trouble shoot, and thanks for a great tutorial! Thanks for helping bring Verizon out of the bronze age.

You made my day, man !!!! SOOOO glad to help. That's what we try to do here and we are glad to have you with us. You are most welcome and THANK YOU !!!!! P.S. Send me [PM] the link for RSD 4.2 and I'll change the tutorial and give you credit. It's a group effort around here, ya know. Smile
Back to top Go down
Reply to topic
ozcar225
Newbie

avatar


Male
Age : Number of posts : 2My Device : motorola q9cCarrier : verizonLocation : us

View user profile


Mon Sep 08, 2008 4:31 pm

I followed all the instructions but none of the versions of RSD are recognizing my phone. I have a Motorola Q9c. I'm trying to do this on a Vista Premium system. Any help would be greatly appreciated.
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Mon Sep 08, 2008 4:53 pm

ozcar225 wrote:
I followed all the instructions but none of the versions of RSD are recognizing my phone. I have a Motorola Q9c. I'm trying to do this on a Vista Premium system. Any help would be greatly appreciated.

We'll get a better version that will work for you posted very soon. Stay tuned.
Back to top Go down
Reply to topic
hughem
Member

avatar


Male
Age : Number of posts : 245My Device : Moto Q 9cCarrier : VerizonLocation : South Pasadena, CA

View user profile


Mon Sep 08, 2008 9:07 pm

RDS barfed while trying to flash my 9c, then I went back and read #8 (the missing part) where I needed to install the Motorola USB driver!

After installing the driver and re-running RDS it seems to be working... Still in the process of updating but it looks good so far. In case anyone else has similar issues, READ #8!

Smile
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Mon Sep 08, 2008 11:20 pm

hughem wrote:
Yup! The process worked. My 9c is on 6.1.

Thanks for all your work on this Qarea! And all others who helped.

No prob, hug - our pleasure. One more happy customer !!!!! cheers
Back to top Go down
Reply to topic
ozcar225
Newbie

avatar


Male
Age : Number of posts : 2My Device : motorola q9cCarrier : verizonLocation : us

View user profile


Wed Sep 10, 2008 4:22 am

Do you think it will make a difference if I try doing this on an XP machine? RDS was just not reading my phone in the Vista machine...
Back to top Go down
Reply to topic
Crash Override
Super Moderator

avatar


Male
Age : Number of posts : 1994My Device : Q9CCarrier : SprintLocation : MN, USA

View user profile


Wed Sep 10, 2008 5:12 am

couldn't hurt....I haven.t had the need to try it
_________________
"You think anyone wants a roundhouse to the face while I'm wearin these bad boys?" - Rex Kwon Do
Applications on my Q9C
"Slowly stickin it to the man, one letter from them at a time."
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Wed Sep 10, 2008 8:00 am

ozcar225 wrote:
Do you think it will make a difference if I try doing this on an XP machine? RDS was just not reading my phone in the Vista machine...

If you explicitly follow the directions IT WILL absolutely work on an XP machine - That is what I did it on and had written the tutorial on. !! Go for it !!! Good luck !!! We're here to help you.
Back to top Go down
Reply to topic
jeepinmike
Almost Member

avatar


Male
Age : Number of posts : 12My Device : Moto Q 9CCarrier : VerizonLocation : Amherst NY

View user profile


Wed Sep 10, 2008 10:37 pm

The 32 bit one takes you to page where you can confirm deletion of the link (something like that).
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Wed Sep 10, 2008 10:39 pm

jeepinmike wrote:


The 32 bit one takes you to page where you can confirm deletion of the link (something like that).

THANKS SO MUCH - IT'S FIXED !!!!!!!!!
Back to top Go down
Reply to topic
stevey5036
Newbie

avatar


Male
Age : Number of posts : 1My Device : Q8mCarrier : VZWLocation : 1337 land

View user profile


Thu Sep 11, 2008 1:35 pm

Awesome! Thank you!
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Thu Sep 11, 2008 1:39 pm

stevey5036 wrote:
Awesome! Thank you!

You are absolutely welcome !!! Smile
Back to top Go down
Reply to topic
jeepinmike
Almost Member

avatar


Male
Age : Number of posts : 12My Device : Moto Q 9CCarrier : VerizonLocation : Amherst NY

View user profile


Thu Sep 11, 2008 7:00 pm

For the folks who have made the jump- So how is it? Stable?

I have not had the chance to do it yet.
Back to top Go down
Reply to topic
Q-Area51
Super Moderator

avatar


Male
Age : Number of posts : 3476My Device : HTC TP - Q9cCarrier : VZWLocation : SE PA - USA

View user profile


Thu Sep 11, 2008 7:56 pm

jeepinmike wrote:
For the folks who have made the jump- So how is it? Stable?

I have not had the chance to do it yet.

Go for it man !!!! It does REALLY work just fine !!! We're here to help if you need it. GOOD LUCK !!!!!
Back to top Go down
Reply to topic
Sponsored content









Back to top Go down
Reply to topic
HOW TO UPGRADE YOUR WM 6.0 VZW Q9C AND/OR Q9M TO WM 6.1 ! View previous topic View next topic Back to top
Page 1 of 42 Go to page : 1, 2, 3 ... 21 ... 42  Next

Permissions in this forum: You cannot reply to topics in this forum
oldS.A.W. :: 

Software, Applications, Reviews And Much More

 :: 

Tutorials And Requests

-





| WWW.SMARTAPPSWORLD.COM |
| Contact Us | F.A.Q. | Forum Rules |
Forumotion's free forums | © phpBB | Free forum support | Report an abuse | Free forum